Adjustments to the Fathom Edition of Workshop Statistics to accommodate Fathom2

Quick Summary:  

This is not meant to be a complete guide to differences and improvements in the latest version of Fathom.  Rather we focus on the changes that affect those using Fathom2 with the edition of Workshop Statistics that was written for Fathom 1.1.  Most of the Fathom1.1 to Fathom2 changes relevant to this task have to do with the naming and organization of the menus.  Gone from Fathom1.1 are the Display, Insert, Data and Analyze top menus.  New to Fathom2 are menus called Object and Collection. The vast majority of the line-by-line changes given later arise from the menu differences that are summarized in the table below. 

	Fathom 1.1
	Fathom 2
	Comment

	Insert >
	Object > New > 
	Start a new Collection, Case Table, Graph, Summary Table, Interval Estimate, Hypothesis Test or Linear Model

	Data > New Attribute

Data > Rename Attribute

Data > Sort Ascending

Data > Sort Descending
	Table > New Attribute

Table > Rename Attribute

Table > Sort Ascending

Table > Sort Descending
	Assumes a Case Table (and usually an attribute) has been selected. 

	Data > Add Filter
	Object > Add Filter
	Works for collections and other objects such as graphs, summary tables, etc. 

	Data > New Cases

Data > Rename Collection
	Collection > New Cases

Collection > Rename Collection
	

	Analyze>Sample Cases

Analyze>Scramble Attribute

Analyze> Collect Measures

Analyze>Stack Attributes
	Collection>Sample Cases

Collection>Scramble Attribute

Collection> Collect Measures

Collection>Stack Attributes
	Can also “Collect Results as Measures” for Estimate, Test and Model boxes

	Analyze>Estimate Parameter

Anlayze> Test Hypothesis
	Object>New>Interval Estimate

Object>New>Hypothesis Test
	Easier to drag down the corresponding icon

	Analyze>Estimate Parameter> Linear Regression
	Object>New>Linear Model> Simple Regression
	Or use the new Model icon

	Edit > Inspect Collection
	Object > Inspect Collection
	May also “inspect” other objects like graphs, sliders or models


Three other useful changes to know about:

1. The Summary Table now has an “Add Five-Number Summary” option when adding new statistics.

2. Correlations can be found simply by dragging (quantitative) attributes to both dimensions of a Summary Table.

3. Dropping a categorical attribute on a scatterplot with regression line shows separate regression lines for each category. 

Line-by-line changes: 

pg 22 2nd bullet: Change “Insert” to “Object>New”.  

Note: It’s probably easier to just drag down the “Table” icon to start a new Case Table. 

pg 23 (b) 1st bullet: Change “Insert>Graph” to “Object>New>Graph”

Note: It’s probably easier to just drag down a “Graph” icon to start an empty graph.

pg 24 (c) Note: If students drag the attribute to the horizontal axis and drop it on the “+” sign that appears, both attributes are displayed on the same graph – a useful feature in Fathom2, but not what is needed in this activity. 

pg 27 (b):  Change “Data > Sort Descending” to “Table > Sort Descending” 

pg 35 top line:  Change “Insert > Graph” to “Object > New > Graph” 

pg 55 (a) 1st bullet: Change “Insert>Graph” to “Object > New Graph”

pg 75 (b) 1st bullet: Change “Insert Summary Table” to “Object > New > Summary Table” 

Note: When using the icons, be careful not to confuse the Case Table (Table) with the Summary Table (Summary). 

pg 75 graphic: The words “Summary Table” no longer appear at the top of a Summary Table as in the graphic.

pg 75 (b): Note: The “downward pointing arrow” doesn’t appear until the dragged object “gets to” to the Summary Table. In Fathom 1.1 the arrow is always visible. So change “in the empty space below the downward pointing arrow” to “in the empty space below the words “Drop an attribute here”.”

pg 96 (m): The instructions still work, but Fathom2 allows Summary>Add Five-Number Summary to do it automatically.

pg 132 (a) Instructions still work, but 5th and 6th bullets can be combined to just use “Summary . Add Five-Number Summary”. 

pg 157 (e) Fathom2 no longer “automatically reverses the roles”.  Replace that (2nd) sentence with “Drop the Party attribute to the middle of the graph to show the conditional distribution”. 

pg 178 (d) Change “Data > Add Filter” to “Object > Add Filter”. 

pg 194-5 (a) The instructions still work, but are cumbersome.  Fathom2 allows much more natural computation of correlations. Replace 2nd-4th bullets with 

New 2nd bullet: Drag the QtrMile attribute to the rows of the Summary Table and drop it to show the mean QtrMile time.

New 3rd bullet: Drag the Weight attribute to the other dimension (columns) of the Summary Table and drop it.  The default statistic is now the correlation between QtrMile and Weight.

pg 195 (c) Although the instructions still work, the Fathom2 summary table allows a much easier process of calculating additional correlations. Change the Fathom hint to read [Fathom hint: You may add more attributes to either the rows or columns of the Summary Table to display more correlations.]

pg 198 (j) Change “Data > Add Filter” to “Object > Add Filter” 

pg 198 (j) 4th sentence: As in (a) with Fathom 2 students don’t need to “add a formula” to computer the correlation, so that phase can be deleted. 

pg 205 CorrGuess.ftm: The original version of CorrGuess.ftm created with Fathom1.1 may not function properly in Fathom2.  You’ll know this if the correlation always shows as zero and the graphs never show a strong correlation.  There’s an odd, but workable, one time fix for this problem.

Open the CorrGuess.ftm file and double click on the CorrGuess collection to bring up its Inspector. In the Cases tab of the Inspector, find the formula for computing “y” and double click to edit it.  You don’t need to change the formula at all, just click on OK to accept it.  Do the same for the formula to compute the correlation in the under the “Meaures” tab.  All should work OK now (try Ctrl-Y to check things).  If you save this version it will operate properly when re-opened in Fathom2. 

pg 210 Activity9-12 (c) Change “Create formulas in Fathom...” to “Use Fathom...” . Note: This is an easier process in Fathom2 since you can drag all the variables at once to the Summary Table. 

pg 219 last line: Change the parenthetical remark “( and that Fathom uses y=bx+a format rather than y=a+bx)” to “(and that you may use Edit>Preferences to determine whether Fathom expresses the line in y=a+bx fomrat rather than as y=mx+b)”.

pg 227 (j) 7th line: Change the formula “sum(Deviation2)” to “sum(Deviation)2”

pg 227 (j) 7th line Change “Edit>Inspect Collection” to “Object > Inspect Collection”.  Note: Most students seem to find it easier at this point to just double-click on the collection box to open its Inspector. 

pg 227 (j) 9th line: Change “using the x? icon” to “using the “^” button”.

pg 229 (a) 3rd bullet: Change “Data>Add Filter” to “Object>Add Filter”.  Also add a sentence: “Note: You might need to use Graph > Rescale Axes to give a more scale for the reduced dataset.”

pg 233 Activity10-8 (a) Add: “Fathom hint: To show all four lines on the same plot (and give the four equations), start with a scatterplot of Tuition vs. Founded for all the data, add the regression line, then drag the Type variable and drop it in the middle of the plot.”

pg 233 Activity 10-9 (b): Change the current (b) to “Create a new graph with just the Meat attribute to give a bar chart of the types of meat in the sandwiches.  Click on the bar for roast beef to highlight those points in both plots.” 

pg 234 Activity 10-11: Replace (a)-(c) with 

(a) Use Fathom to create a scatterplot of signature lengths vs. number of letters and determine the regression equation for predicting a student’s signature length from her or his number of letters.  Report the equation and draw a rough sketch of the plot. 

(b) Drag the gender attribute and drop it in the middle of the plot to show different symbols for males and females and produce separate regression lines for each group. Record both equations and add the lines to your sketch. 

pg 241 (c) The instructions work fine.  Note:  Although the students may not have used this yet, in Fathom2 they may also compute a regression line with Object > New > Linear Model (or dragging a Model icon) and selecting Simple Linear Regression then drag the predictor and response attributes to the Model.  If they build the model this way, they may then drag a new Case Table down (with the model selected) to show the original dataset with new columns for “Fit” and “Residual” automatically added. 

pg. 253-4 Activity 11-9 (d) In Fathom2 when the categorical attribute is dropped on the middle of a scatterplot with regression line we get separate lines for each group.  Click on each equation to see the residual plot for that group. 

pg 272 2nd line of (a) Change “Analyze>Sample Cases” to “Collection > Sample Cases”.

pg 276 1st line of (c) Change “Analyze>Collect Measures” to “Collection>Collect Measures”.

pg 332 (g) 2nd bullet: Change “Use Data>NewCases” to “Click to select the new collection box and use Collection>New Cases”.

pg 339 (b) 2nd bullet: Change “Use Data>NewCases” to “Click to select the new collection box and use Collection>New Cases”.

pg 339 (c) 2nd bullet: Change “Analyze>Collect Measures” to “Collection>Collect Measures”.

pg 393 (a) 2nd bullet: Change “Analyze>Sample Cases” to “Collection>Sample Cases”.

pg 393 (a) 6th bullet: Change “Analyze>Collect Measures” to “Collection>Collect Measures”

pg 396 (k) 2nd bullet: Change “Use Data>New Cases” to “Use Collection>New Cases”.

pg 396 (k) 5th bullet: Change “Analyze>Collect Measures” to “Collection>Collect Measures”

pg 434 (k) 1st bullet: Change “Analyze > Estimate Parameters” to “Object > New > Interval Estimate”.

pg 435 1st bullet: Delete the last sentence that starts “In each case, click on the number in blue type...”. Note: Fathom2 doesn’t bring up the formula editor to change the “blue” values. 

pg 435 3rd bullet: Change “Test > Verbose” to “Estimate > Verbose”.  

pg 436 (a) 1st bullet: Change ““Analyze > Estimate Parameters” to “Object > New > Interval Estimate or drag down an Estimate icon”. 

pg 437 (b) : “Analyze>Collect Measures” to “Estimate>Collect Results as Measures”

pg 437 (c): Change “Data>Sort Ascending” to “Table > Sort Ascending”. 

pg 438 (g) “Choose Data>New Cases” to “Choose Collection>New Cases” and two lines later change “Analyze > Collect More Measures” to “Collection > Collect More Measures”. 

pg 457 (c) 1st bullet: Change “Choose Analyze > Estimate Parameters” to “Drag down an empty Interval Estimate box”. 

pg 457 (c) last bullet: Change “Test menu” to “Estimate menu”.

pg 460 Activity 20-10 (c): Change “Analyze > Estimate Parameters” to “Drag down an empty Interval Estimate box”.

pg 464 Activity 20-18 (d): Change “Analyze>Collect Measures” to “Estimate>Collect Results as Measures”.

pg 465 (e): Change “Data > Sort Descending” to “Table > Sort Descending”.

pg 477 (h) 1st bullet: Change “Analyze > Test Hypothesis” to “Object > New > Hypothesis Test or drag down a Test icon”.

pg 492 (g) 1st bullet: Change ““Analyze > Test Hypothesis” to “Object > New > Hypothesis Test or drag down a Test icon”.

pg 504 (a) 2nd bullet: Change “Analyze>Sample Cases” to “Collection>Sample Cases”.

pg 504 (b): Change Change “Analyze > Test Hypothesis” to “Object > New > Hypothesis Test or drag down a Test icon”.

pg 504 (c) 1st bullet: Change “Analyze>Collect Measures” to “Test>Collect Results as Measures”.

pg 504 (e): Change  “Data > Sort Ascending” to “Table > Sort Ascending” 

pg 509 (a) Change “Analyze>Estimate Parameters item” to “Interval Estimate box”.

pg 509 (d) Change “Analyze>Test Hypothesis item” to “Test Box”.

pg 540 (d) Change “Analyze>Test Hypothesis” to “Test Box”.

pg 543 Activity 24-6 (a) “the “Difference in Proportions” item under Analyze>Test Hypothesis” to “ the “Compare Proportions” item in a Test Box”.

pg 560 (d): Delete “...obtained by choosing the Analyze>Test Hypothesis menu item”.

pg 560 (f): Delete “...obtained by choosing the Analyze>Estimate Parameters menu item...”.

pg 577 (b): Change “ choose Data>Add Filter” to “choose Object>Add Filter”. 

pg 587 (a) Delete “...obtained from the Analyze>Test Hypothesis menu”.

pg 587 (a) graphic Note: Fathom2 switches the roles of “First Attribute” (now the columns) and “Second Attribute” (now the rows) from Fathom1.

pg  587 (a) 1st sentence below the graphic: Change “... specify the number of rows (4 categories for the First Attribute) and columns (2 categories for the Second Attribute)...” to  “... specify the number of columns (2 categories for the First Attribute) and rows (4 categories for the Second Attribute)...”. 

pg 590 (b) 1st bullet: Change “Analyze>Scramble Attribute Values” to “Collection>Scramble Attribute Values”. 

pg 591 (d): Change “Analyze>Collect Measures” to “Collection>Collect Measures”.

pg 603 (j): Change “choose Analyze>Test Hypothesis” to “create a new Test Box”.

pg 606 (g) 2nd bullet: Change “Analyze > Sample Cases” to “Collection>Sample Cases”. 

pg 609 (o): Change “Choose Analyze>Test Hypothesis” to “Create a new Test Box” and change “Independent attribute” to “Predictor attribute” and “Dependent attribute” to “Response attribute”. 

pg 609 (s): Note: CI for the slope is no longer within the Interval Estimate Box instead we need to use the new Model Box of Fathom2.  So change “Use the “Linear Regression”option of an estimate box (Analyze>Estimate Parameters) in Fathom to verify your...” to “Choose Object > New > Linear Model or drag down the Model (crystal ball) icon to start a new model.  Change the “Empty Model” to “Simple Regression” and drag the response (GPA) and predictor (HrsStudy) to the locations at the top of the Model Box. Verify your...”.  

pg 615 Activity 27-9 (c) Change “Analyze > Scramble Attribute Values” to “Collection > Scramble Attribute Values” and change “Analyze > Collect Measures” to “Collection > Collect Measures”

